Bug 80059 - EDITING Row height of certain rows (non default, without content) changes during editing
Summary: EDITING Row height of certain rows (non default, without content) changes dur...
Status: RESOLVED DUPLICATE of bug 77592
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.1.1 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2014-06-15 19:38 UTC by Cor Nouws
Modified: 2015-12-17 08:23 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
test spredsheet for row height (76.01 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-06-15 19:39 UTC, Cor Nouws
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2014-06-15 19:38:17 UTC
Will attach a spreadsheet
- go to A8 with the key board
- press up, twice down, up, or twice up
  > height of row 8 changes a bit (visually)
  > height of row 7 changes to "default / 0,45 cm" (Format > Row > Height)

Open the spreadsheet in 4.2.0.x, and you will see that the height of row 7 remains unchanged, to 0,17 cm
Comment 1 Cor Nouws 2014-06-15 19:39:53 UTC
Created attachment 101118 [details]
test spredsheet for row height
Comment 2 Cor Nouws 2014-06-15 19:40:28 UTC
was OK in 4.2.0.x
Comment 3 raal 2014-08-23 20:49:45 UTC
Hello,
I can not reproduce with Version: 4.3.2.0.0+
Build ID: 25459cb0c9afdf46c3d90ae8ba0b6ffb375f67da
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:libreoffice-4-3, Time: 2014-08-17_22:48:01

Version: 4.4.0.0.alpha0+
Build ID: d718c1f65f850f7897b942c2e4415110132e51a5
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2014-08-21_00:23:28
Comment 4 rlk 2014-10-04 20:55:02 UTC
This looks a lot like bug 77592.
Comment 5 Cor Nouws 2014-11-01 11:27:54 UTC
(In reply to raal from comment #3)

> I can not reproduce with Version: 4.3.2.0.0+
> Build ID: 25459cb0c9afdf46c3d90ae8ba0b6ffb375f67da
> TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:libreoffice-4-3, Time:
> 2014-08-17_22:48:01

Still a problem in 4.3.3.2 for me
On 32 bits, maybe that's different?

Versie: 4.3.3.2 
Build ID: 9bb7eadab57b6755b1265afa86e04bf45fbfc644
Comment 6 Cor Nouws 2014-11-01 11:29:22 UTC
(In reply to rlk from comment #4)
> This looks a lot like bug 77592.

Looks so. Thanks Rik

*** This bug has been marked as a duplicate of bug 77592 ***
Comment 7 Robinson Tryon (qubit) 2015-12-17 08:23:36 UTC
Migrating Whiteboard tags to Keywords: (bibisectRequest)
[NinjaEdit]