Bug 80104 - FORMATTING: Loosing multiple fonts in a cell after Reopen
Summary: FORMATTING: Loosing multiple fonts in a cell after Reopen
Status: RESOLVED DUPLICATE of bug 77537
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-16 19:22 UTC by Bernhard
Modified: 2014-06-16 21:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The archive contains a sample document showing the effect of loosing the correct font type. The PDF-document is a printout of the document before closing. All effected cells are marked yellow. (61.15 KB, application/x-zip-compressed)
2014-06-16 19:22 UTC, Bernhard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bernhard 2014-06-16 19:22:14 UTC
Created attachment 101188 [details]
The archive contains a sample document showing the effect of loosing the correct font type. The PDF-document is a printout of the document before closing. All effected cells are marked yellow.

Problem description: 
I have a spreadsheet document with text in a cell using different fonts. When editing the spreadsheet all seems to be okay. After closing and reopening the document the fonts get lost and the cell-content is displayed with another font.

Steps to reproduce:
1. Select a cell of a spreadsheet.
2. Insert text and some sort of i.e. Webdings and Wingdings
3. Save and close the document.
4. Reopen the document again.

Current behavior:
Whether the Text is displayed as Webdings or Wingdings or the Webdings-/Wingsdings-symbols are displayed as text.

Expected behavior:
Each character keeps it original font.

Operating System: Windows 7
Version: 4.2.4.2 release
Comment 1 m.a.riosv 2014-06-16 21:57:10 UTC
Hi Bernhard, thanks for reporting.

I think this is a duplicate of: https://bugs.freedesktop.org/show_bug.cgi?id=77537

Please if you are not agree, reopen it.

*** This bug has been marked as a duplicate of bug 77537 ***