Download it now!
Bug 80107 - FILEOPEN: embedded fonts dont display when loading from already open LibO on Windows
Summary: FILEOPEN: embedded fonts dont display when loading from already open LibO on ...
Status: RESOLVED DUPLICATE of bug 77753
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.7.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Fonts-Embedded
  Show dependency treegraph
 
Reported: 2014-06-16 20:06 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-22 00:51 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-16 20:06:19 UTC
As stated in bug 77753 comment 1: On Windows 7 (with the embedded fonts not installed), it will render correctly if loaded through soffice.exe but will not show correctly when opening it through the start center.

The test file - https://www.dropbox.com/s/ea429rd7qznhgum/emoji_and_symbols_test_does_not_embed_font_.odt

attachment 100224 [details] : Loading the file in LibO 4.2 through soffice.exe
attachment 100225 [details] : Loading the file in 4.2 through the Start Center

This tested in 3.6.7, 4.2.4, 4.3 beta 2, and 4.4 alpha.
Comment 1 Yousuf Philips (jay) (retired) 2014-06-16 20:16:46 UTC
jmadero messed me up and made me think i had to reopen this as another bug.

*** This bug has been marked as a duplicate of bug 77753 ***