Download it now!
Bug 80286 - FILEOPEN: layout of table imported in Word document is wrong
Summary: FILEOPEN: layout of table imported in Word document is wrong
Status: RESOLVED DUPLICATE of bug 59274
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
4.1.5.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-20 12:52 UTC by Jonathan Camilleri
Modified: 2016-10-09 20:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Attachment which shows corrupted layout (40.71 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2014-06-20 12:52 UTC, Jonathan Camilleri
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Camilleri 2014-06-20 12:52:57 UTC
Created attachment 101429 [details]
Attachment which shows corrupted layout

Problem description: 

Steps to reproduce:
1. Open the attachment in Wordpad
2. Open the attachment with LibreOffice Writer


Current behavior:
The tables on the first page (amongst others) have a layout which is not appealing, and these were not originally on the original document.

Expected behavior:
Formatting should be "tale quale" according to the original document layout.

              
Operating System: Windows (other)
Version: 4.1.5.3 release
Comment 1 Cor Nouws 2014-06-20 17:40:40 UTC
Thanks for your report Jonathan,

Could you pls provide a screen shot or PDF of how it should look,

Regards,
Cor
Comment 2 QA Administrators 2015-01-10 18:06:52 UTC Comment hidden (obsolete)
Comment 3 Urmas 2015-01-10 22:26:47 UTC
The table layout is very wrong starting from page 2.
Comment 4 tommy27 2016-04-16 07:23:53 UTC Comment hidden (obsolete)
Comment 5 Xisco Faulí 2016-10-09 20:14:37 UTC

*** This bug has been marked as a duplicate of bug 59274 ***