Download it now!
Bug 80314 - MACRO (Sort does not work)
Summary: MACRO (Sort does not work)
Status: RESOLVED DUPLICATE of bug 79441
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: All All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-21 06:51 UTC by janekptacijarabaci
Modified: 2014-12-04 16:42 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Test/Example - Sort of cells (*.ods + screenshots). (76.15 KB, application/zip)
2014-06-21 06:51 UTC, janekptacijarabaci
Details

Note You need to log in before you can comment on or make changes to this bug.
Description janekptacijarabaci 2014-06-21 06:51:23 UTC
Created attachment 101466 [details]
Test/Example - Sort of cells (*.ods + screenshots).

1) Open "test_sort-of-cells.ods"
2) List2: Select: Sort by "Name" or "Number" (the macro) => sort does not work

Thank you very much for the correction.

LibreOffice:
This bug is in version 4.2.5.1(RC1)+ (4.2.5.2(final/stable)), but NOT ALSO in the version 4.2.4.2 (final/stable)!

See Also: https://bugs.freedesktop.org/show_bug.cgi?id=61344
Comment 1 janekptacijarabaci 2014-06-21 08:51:29 UTC

*** This bug has been marked as a duplicate of bug 79441 ***