Download it now!
Bug 80352 - Image displayed incorrecty after reopened and missing after reopened again in .ppt file type
Summary: Image displayed incorrecty after reopened and missing after reopened again in...
Status: RESOLVED DUPLICATE of bug 47148
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-22 12:59 UTC by Daniel
Modified: 2014-07-11 13:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample (984.00 KB, application/force-download)
2014-06-23 18:31 UTC, Daniel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel 2014-06-22 12:59:36 UTC
After I saved as .ppt and close and reopened, some image in the last slide was missing. I insert 1 image cause I select Title and content in last slide. Can you fix it?
Comment 1 Daniel 2014-06-22 13:04:30 UTC
I use new template as ppt in cool online presentation templates outside in LibreOffice.
Comment 2 Cor Nouws 2014-06-22 19:24:17 UTC
thanks for the report Daniel. I think it's best when I add this to issue 47148 

best,
Cor

*** This bug has been marked as a duplicate of bug 47148 ***
Comment 3 Michael Meeks 2014-06-23 08:44:00 UTC
Do you have a sample source document that we can reproduce this with ?

One of our major problems is reproducing this issue from a clean run of LibreOffice - help much appreciated here !
Comment 4 Daniel 2014-06-23 18:31:42 UTC
Created attachment 101603 [details]
Sample

Please test this document. Sometimes this bug is mysterious and I can not explain in detail and mysterious. Maybe, because I clean the cache by bleachbit and the image missing directly.
Comment 5 Daniel 2014-06-23 18:42:38 UTC
Please test in slide 7.
Comment 6 Cor Nouws 2014-07-11 13:24:11 UTC
(In reply to comment #5)
> Please test in slide 7.

Hi Daniel,

Thanks for posting.
Alas, when open the attachment, do a very simple edit and save (tried three different actions) in all cases, after save & reopen all images are still there.

I have no doubt that sometimes the images disappear, but I cannot reproduce it as such with this file/instruction.