Bug 80492 - msvcr100.dll
Summary: msvcr100.dll
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.0.0.beta1
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-24 19:22 UTC by Vlachovsky
Modified: 2014-08-17 17:10 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vlachovsky 2014-06-24 19:22:39 UTC
I have some problems with LibreOffice 4.3. Beta version did not work at all, only stay at "load" phase. RC1 started normally soffice.exe, but other entries (swriter, scalc...) at once finished with report that "program stop working". LO4.2 work normally.

Operating systém: Vista, 32b. 

Detailed facts:

Podpis problému:
  Název události problému:	BEX
  Název aplikace:	soffice.bin
  Verze aplikace:	4.3.0.1
  Časové razítko aplikace:	53a178e9
  Název chybného modulu:	MSVCR100.dll
  Verze chybného modulu:	10.0.40219.325
  Časové razítko chybného modulu:	4df2be1e
  Posun výjimky:	0008af3e
  Kód výjimky:	c0000417
  Data výjimky:	00000000
  Verze operačního systému:	6.0.6002.2.2.0.768.3
  ID národního prostředí:	1029
  Další informace 1:	85a9
  Další informace 2:	dc29456e4647bc2548b619010723b018
  Další informace 3:	2ab9
  Další informace 4:	28d38a556d69d160ab260d5df2e860a5

Přečtěte si prohlášení o zásadách ochrany osobních údajů:
  http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0405
Comment 1 tommy27 2014-07-13 22:55:49 UTC
did you try RC2? is issue still there?
Comment 2 tommy27 2014-07-14 16:36:09 UTC
user replied me by mail.

here's what he said


Yes, but problems continued.  I have tried to include to the directory 
[c:\Program Files\LibreOffice 4\program\] one of four versions of 
 msvcr100.dll-
10.0.20327,1, 10.0.30319.1, 10.0.40219.1, 10.0.40219.325 , but without 
any success. So I have returnet to 4.2.5 version.
Comment 3 Robinson Tryon (qubit) 2014-08-17 05:21:00 UTC
(In reply to comment #0)
> I have some problems with LibreOffice 4.3. Beta version did not work at all,
> only stay at "load" phase. RC1 started normally soffice.exe, but other
> entries (swriter, scalc...) at once finished with report that "program stop
> working". LO4.2 work normally.

Hi Vlachovsky,
Thank you for your bug report. Sorry to hear that you're having problems getting LibreOffice 4.3 running on your machine.

Have you tried the release version of 4.3.0? We also have pre-release builds of 4.3.1 that you can try, both of which you can find here (the 4.3.1 link is at the bottom):
https://www.libreoffice.org/download/

I can't read your error messages, so I'm not sure what they say about the msvcr100.dll file, but this appears to be the official page re: reinstalling MSVC support:
http://www.microsoft.com/downloads/en/details.aspx?familyid=A7B7A05E-6DE6-4D3A-A423-37BF0912DB84&displaylang=en

I'm going to set the status to NEEDINFO. Please change the status back to 'UNCONFIRMED' if you experience the same problem with 4.3 release (4.3.0.4) or 4.3.1.1.

Good luck!
Comment 4 Vlachovsky 2014-08-17 14:06:59 UTC
Dne 17.08.2014 07.21, bugzilla-daemon@freedesktop.org napsal(a):
> Robinson Tryon (qubit) <mailto:qubit@runcibility.com> changed bug 
> 80492 <https://bugs.freedesktop.org/show_bug.cgi?id=80492>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	NEEDINFO
> CC 		qubit@runcibility.com
> Ever confirmed 		1
>
> *Comment # 3 <https://bugs.freedesktop.org/show_bug.cgi?id=80492#c3> 
> on bug 80492 <https://bugs.freedesktop.org/show_bug.cgi?id=80492> from 
> Robinson Tryon (qubit) <mailto:qubit@runcibility.com> *
> (In reply tocomment #0  <show_bug.cgi?id=80492#c0>)
> > I have some problems with LibreOffice 4.3. Beta version did not work at all,
> > only stay at "load" phase. RC1 started normally soffice.exe, but other
> > entries (swriter, scalc...) at once finished with report that "program stop
> > working". LO4.2 work normally.
>
> Hi Vlachovsky,
> Thank you for your bug report. Sorry to hear that you're having problems
> getting LibreOffice 4.3 running on your machine.
>
> Have you tried the release version of 4.3.0? We also have pre-release builds of
> 4.3.1 that you can try, both of which you can find here (the 4.3.1 link is at
> the bottom):
> https://www.libreoffice.org/download/
>
> I can't read your error messages, so I'm not sure what they say about the
> msvcr100.dll file, but this appears to be the official page re: reinstalling
> MSVC support:
> http://www.microsoft.com/downloads/en/details.aspx?familyid=A7B7A05E-6DE6-4D3A-A423-37BF0912DB84&displaylang=en
>
> I'm going to set the status to NEEDINFO. Please change the status back to
> 'UNCONFIRMED' if you experience the same problem with 4.3 release (4.3.0.4) or
> 4.3.1.1.
>
> Good luck!
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Thank you,
now I'm working with the last version 4.3.0.4 without any problems with 
msvcr100.
Comment 5 Robinson Tryon (qubit) 2014-08-17 17:10:29 UTC
(In reply to comment #4)
> Thank you,
> now I'm working with the last version 4.3.0.4 without any problems with 
> msvcr100.

Sounds like the problem is fixed!

I'm going to mark the status as RESOLVED WORKSFORME. If the msvcr100 DLL problem reappears, please leave us a comment and change the status back to UNCONFIRMED.

Cheers,
--R