Bug Hunting Session
Bug 80539 - if unable to create backup file, changes are not saved
Summary: if unable to create backup file, changes are not saved
Status: RESOLVED DUPLICATE of bug 55004
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: x86 (IA32) Linux (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-25 21:28 UTC by [REDACTED]
Modified: 2014-06-26 03:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description [REDACTED] 2014-06-25 21:28:12 UTC
I'm opening documents on a partially read-only file system.  When LibreOffice tries to make a backup copy in the same directory that the source file is in it is unable to do so, and then does not save the main file at all.

I have confirmed with both calc and writer.
Comment 1 ign_christian 2014-06-26 03:46:57 UTC
Hi Ethan, I'm not sure about your problem since you didn't give detailed information. Just guessing that you had problem with samba.

Please reopen you report and mark UNCONFIRMED if you think different, & provide more information about your situation.

*** This bug has been marked as a duplicate of bug 55004 ***