Download it now!
Bug 80542 - UI: toolbar tooltip for insert image is titled 'from file'
Summary: UI: toolbar tooltip for insert image is titled 'from file'
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Toolbars-Tooltips Writer-Toolbars
  Show dependency treegraph
 
Reported: 2014-06-25 23:14 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-22 01:30 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-25 23:14:49 UTC
Because the menu option for inserting an image is Insert > Image > From File, the tooltip of inserting an image in the Insert toolbar is titled 'from file'.

jorendc has stated that modifying it at < http://opengrok.libreoffice.org/xref/core/officecfg/registry/data/org/openoffice/Office/UI/GenericCommands.xcu#3059 > will also modify the menut entry, so we are looking for a solution to this issue.
Comment 1 sophie 2014-07-09 13:04:05 UTC
Confirmed - Set as New - Sophie
Comment 2 Yousuf Philips (jay) (retired) 2014-07-15 19:33:08 UTC
Sophie suggested i CC VStuart Foote on how the button is shown in a11y.
Comment 3 Tin Man 2014-08-28 16:02:06 UTC
"Browse for Image" or "Image from Disk", perhaps?
Comment 4 Yousuf Philips (jay) (retired) 2014-08-28 21:27:09 UTC
Was thinking 'insert image' as most insert buttons are that way.

* Insert Frame Manually
* Insert Footnote Directly
* Insert Endnote Directly
* Insert Fields
Comment 5 Yousuf Philips (jay) (retired) 2014-10-28 21:15:19 UTC
Samuel fixed this, when we were changing the various tooltips.