Bug 80554 - FORMATTING: Calc - copying chart to i.e. Writer
Summary: FORMATTING: Calc - copying chart to i.e. Writer
Status: RESOLVED DUPLICATE of bug 71767
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.2.1 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-26 10:12 UTC by bombaj-79
Modified: 2014-06-26 16:36 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bombaj-79 2014-06-26 10:12:22 UTC
Problem description: 
Percentage formating of labels is changing after copying chart elsewhere

Create table with three coluns
1. name
2. cout
3. percentage as =b2/164 and formated percentage

Create chart using 1st colums and 3rd. Set labels of series - showns as percents.

Copy this chart to Writer. All percents are shown as decimals

           
Operating System: Windows 8
Version: 4.2.2.1 release
Comment 1 ign_christian 2014-06-26 16:36:04 UTC
Hi..it's fixed in 4.3.0.2 which is released in next 1-2 weeks. But I don't know if it will be backported to 4.2 branch.

*** This bug has been marked as a duplicate of bug 71767 ***