Bug 80609 - Raise grid resolution limit
Summary: Raise grid resolution limit
Status: RESOLVED DUPLICATE of bug 77516
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-06-27 20:38 UTC by Conley Moorhous
Modified: 2015-12-15 22:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Conley Moorhous 2014-06-27 20:38:43 UTC
I would like to use the rule of thirds for presentations. However, the grid resolution only goes up to 1.55" (Go to Tools -> Options -> Libreoffice Impress -> Grid). Is there a reason for this or does this just happen to be the limit? And if the limit is incidental, can we raise it up? Ideally a "rule of thirds" grid option could be somehow implemented (a la GIMP), but being able to do it manually would be better than nothing!
Comment 1 Owen Genat (retired) 2014-07-16 11:03:05 UTC
(In reply to comment #0)
> ... the grid resolution only goes up to 1.55" 

Under these versions:

- v3.5.7.2 Build ID: 3215f89-f603614-ab984f2-7348103-1225a5b
- v4.1.6.2 Build ID: 40ff705089295be5be0aae9b15123f687c05b0a 

... the limit is 3.94" which would allow a slide to be divided into thirds. Under later versions:

- v4.2.5.2 Build ID: 61cb170a04bb1f12e77c884eab9192be736ec5f5
- v4.3.0.2 Build ID: 14ed55896fdfcb93ff437b85c4f3e1923d2b1409

... the limit is 1.55" as indicated. This would appear to be a regression. PossibleRegression added to Whiteboard. Status set to NEW. Version set to 4.5.2.5. Severity set to normal.
Comment 2 Katarina Behrens 2014-10-06 20:25:21 UTC
Although it doesn't look like that, bug 77516 is another symptom of the same issue. The relevant commits fix also this one for all supported versions of LibO

*** This bug has been marked as a duplicate of bug 77516 ***
Comment 3 Robinson Tryon (qubit) 2015-12-15 22:05:13 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]