Download it now!
Bug 80641 - links to other files failure
Summary: links to other files failure
Status: RESOLVED DUPLICATE of bug 48463
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.6.2 release
Hardware: Other Mac OS X (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-28 17:35 UTC by billnsuzy
Modified: 2014-07-21 16:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description billnsuzy 2014-06-28 17:35:45 UTC
Open .xls file
Create a cell link to external .xls file. Looks good
Save as .xls file
Open file, accept "update links?". Receive this message
"external file could not be loaded"

Upon looking at the cell reference for linking, I see that the Path for linking has been changed. Path now shows multiple location (location is repeated) and name of file, but has deleted the sheet name and the cell location. This error occurred with Mac Snow Leopard and with Maverick. Using Libreoffice 4.1.6.2. Occurred in earlier version also.
Comment 1 Kevin Suo 2014-07-20 09:22:21 UTC
Hi billnsuzy:
Would you please check if this one is a duplicate of bug 45286.
Thanks!
Comment 2 Joel Madero 2014-07-21 16:58:53 UTC
This is actually not a bug and it has been described over and over again by Kohei (one of our lead spreadsheet developers). Marking this as a duplicate of bug 48463 - please read the comment 17 on that bug

*** This bug has been marked as a duplicate of bug 48463 ***