Bug 80694 - Improvement to Font List
Summary: Improvement to Font List
Status: RESOLVED DUPLICATE of bug 66792
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ux-advise (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Fonts-Name-Combobox
  Show dependency treegraph
 
Reported: 2014-06-29 22:57 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-11-04 10:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
possible presentation of how it could look (101.77 KB, image/png)
2014-06-29 22:57 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-29 22:57:21 UTC
Created attachment 101991 [details]
possible presentation of how it could look

After reading through bug 72944, i felt that the font list could be improved, so that when multiple fonts from the same font family are shown in the font list, they can be shown to be part of the same family in a tree type form as shown in the example mockup i came up with.
Comment 1 Adolfo Jayme 2014-06-30 04:18:10 UTC

*** This bug has been marked as a duplicate of bug 66792 ***
Comment 2 Adolfo Jayme 2014-06-30 04:20:03 UTC
Expandable trees inside a combo box? That’s too fragile, it won’t work. Proposed solution in bug 66792 is much more elegant.