Bug Hunting Session
Bug 80695 - Unusual symbols - clipart?
Summary: Unusual symbols - clipart?
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-29 23:06 UTC by julie.a.truman
Modified: 2014-06-30 13:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Print screen of affected formulae (170.75 KB, image/png)
2014-06-29 23:06 UTC, julie.a.truman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description julie.a.truman 2014-06-29 23:06:58 UTC
Created attachment 101992 [details]
Print screen of affected formulae

I created some formulae in an older version of Libre Office and they were fine, but when I downloaded the new version today, weird symbols appeared in them like clipart-style phones and mailboxes. I opened the editor to try to fix them but the symbols are there too
Comment 1 Maxim Monastirsky 2014-06-30 13:02:41 UTC
Hi,

Please open the fonts folder, and check if there is a font called 'OpenSymbol'. In case you don't have this font, download it from http://cgit.freedesktop.org/libreoffice/core/plain/extras/source/truetype/symbol/opens___.ttf, and install it.

*** This bug has been marked as a duplicate of bug 76239 ***