Bug Hunting Session
Bug 80723 - FORMATTING: Underline problem with malayalam
Summary: FORMATTING: Underline problem with malayalam
Status: RESOLVED DUPLICATE of bug 80724
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.6.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-30 18:01 UTC by Sooraj Kenoth
Modified: 2014-06-30 18:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample odt file. Font Rachana (8.76 KB, application/vnd.oasis.opendocument.text)
2014-06-30 18:01 UTC, Sooraj Kenoth
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sooraj Kenoth 2014-06-30 18:01:52 UTC
Created attachment 102026 [details]
Sample odt file. Font Rachana

Problem description: 

While putting underline in Malayalam, the underline strikes the stacked letter. If heavily 

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Debian
Version: 4.1.6.2 release
Comment 1 tommy27 2014-06-30 18:37:59 UTC

*** This bug has been marked as a duplicate of bug 80724 ***