Download it now!
Bug 80854 - FORMATTING: Select several images
Summary: FORMATTING: Select several images
Status: RESOLVED DUPLICATE of bug 37960
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-03 13:29 UTC by tsanew
Modified: 2014-07-03 20:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tsanew 2014-07-03 13:29:02 UTC
Problem description: 

Steps to reproduce:
1. Open LibreOffice Writer
2. Insert two or more images
3. Press Shift and try to select two or more images
4. The cursor goes somewhere or nothing happens.

Current behavior: I can't select several images to group or alight them...

Expected behavior: to be fixed

              
Operating System: Linux (Other)
Version: 4.2.4.2 release
Comment 1 Jorendc 2014-07-03 20:37:58 UTC

*** This bug has been marked as a duplicate of bug 37960 ***