Download it now!
Bug 80957 - VIEWING: Sum, Undo and Redo
Summary: VIEWING: Sum, Undo and Redo
Status: RESOLVED DUPLICATE of bug 80846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-05 19:53 UTC by CARLIER Nicolas
Modified: 2014-07-09 13:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description CARLIER Nicolas 2014-07-05 19:53:43 UTC
Problem description: When one of the values ​​is deleted, the formula is updated, but if you go back to cancel the refresh does not

Steps to reproduce:
1. A1=10, A2=10, A3=10, A4=10 and A5=10
2. Click Sum A6 result 50
3. Del A3 result 40
4. Undo:Delete result 40

Current behavior: Discounting is not made

Expected behavior: Update must be done

Thousand excuses to use Google Translate

GaLaGaNN

              
Operating System: openSUSE
Version: 4.2.5.2 release
Comment 1 ign_christian 2014-07-09 13:10:37 UTC

*** This bug has been marked as a duplicate of bug 80846 ***