Bug 80966 - Add 'Paste Special...' entry to right-click context menu
Summary: Add 'Paste Special...' entry to right-click context menu
Status: RESOLVED DUPLICATE of bug 62947
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Context-Menu Paste-Special
  Show dependency treegraph
 
Reported: 2014-07-06 05:33 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-22 19:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-07-06 05:33:13 UTC
The 'Paste Special' entry is available in the right-click menu in Calc, but not in Writer.
Comment 1 Cor Nouws 2014-07-06 07:44:16 UTC
Hi Jay,

Pls try to look for already existing issues ;)
Cheers,
Cor

*** This bug has been marked as a duplicate of bug 62947 ***
Comment 2 Yousuf Philips (jay) (retired) 2014-07-06 15:58:50 UTC
Will do better next time. :)