Bug 81014 - SVG: transparent gradient is not displayed correctly.
Summary: SVG: transparent gradient is not displayed correctly.
Status: RESOLVED DUPLICATE of bug 47441
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.3.0.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: SVG-Open
  Show dependency treegraph
 
Reported: 2014-07-07 20:00 UTC by jun meguro
Modified: 2018-06-20 17:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
sample svg (2.00 KB, image/svg+xml)
2014-07-07 20:00 UTC, jun meguro
Details
Opened with Inkscape (67.21 KB, image/png)
2014-07-07 20:01 UTC, jun meguro
Details
Opened with Draw (98.16 KB, image/png)
2014-07-07 20:02 UTC, jun meguro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jun meguro 2014-07-07 20:00:36 UTC
Created attachment 102389 [details]
sample svg

Open Attached svg file.
Comment 1 jun meguro 2014-07-07 20:01:37 UTC
Created attachment 102390 [details]
Opened with Inkscape
Comment 2 jun meguro 2014-07-07 20:02:01 UTC
Created attachment 102391 [details]
Opened with Draw
Comment 3 Cor Nouws 2014-07-07 20:20:17 UTC
Thanks for the issue, Jun
I confirm and set to NEW

probably already a problem for some longer time?
related to other SVG-issues?

Cheers,
Cor
Comment 4 Cor Nouws 2014-07-08 08:15:53 UTC
[Interesting is that the preview in the StartCenter does show a gradient - though in a rectangle .. ]
Comment 5 Jorendc 2014-07-22 17:15:02 UTC
Not a problem when using Insert > image > From file... (libreoffice is (sadly still) using different filters for opening and inserting svg images).
Comment 6 A (Andy) 2015-04-05 21:32:47 UTC
Reproducible with LO 4.4.1.2, Win 8.1:
- Radial gradient is now shown, but nevertheless with problems: a rectangle instead of circle shape and missing text

But this file and bugs I already have found in Bug 47441.  Therefore, I mark it is a Duplicate of it.  If this is not correct, please reopen it.  Thanks.

*** This bug has been marked as a duplicate of bug 47441 ***
Comment 7 Robinson Tryon (qubit) 2015-12-17 05:53:46 UTC
Migrating Whiteboard tags to Keywords: (filter:svgOpen)
[NinjaEdit]