Download it now!
Bug 81022 - EDITING: Images in impress randomly disappear during editing
Summary: EDITING: Images in impress randomly disappear during editing
Status: RESOLVED DUPLICATE of bug 46447
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.6.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-08 00:49 UTC by Peter Langfelder
Modified: 2014-07-08 07:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Langfelder 2014-07-08 00:49:38 UTC
While editing, PNG images occasionally randomly disappear. I haven't figured out what exactly causes it and cannot supply a reproducible example. Instead of the image, I get an small image icon in the upper lefthand corner of the image area. The image has to be re-inserted again. This started happening in about the last month.
              
Operating System: Fedora
Version: 4.1.6.2 release
Comment 1 Cor Nouws 2014-07-08 07:45:16 UTC
Hi Peter,

I thinks this is another example of bug 46447 ..

Cheers,
Cor

*** This bug has been marked as a duplicate of bug 46447 ***