Download it now!
Bug 81057 - Error importing a DOC document with tabs with fill character
Summary: Error importing a DOC document with tabs with fill character
Status: RESOLVED DUPLICATE of bug 35021
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
4.1.6.2 release
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc
Depends on:
Blocks: DOC-Paragraph
  Show dependency treegraph
 
Reported: 2014-07-08 15:24 UTC by Marco Gaiarin
Modified: 2020-04-18 18:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The original DOC file (1.71 MB, application/msword)
2014-07-08 15:24 UTC, Marco Gaiarin
Details
The file printed in word 2010 (135.87 KB, application/pdf)
2014-07-08 15:25 UTC, Marco Gaiarin
Details
The file printed in Writer (140.80 KB, application/pdf)
2014-07-08 15:25 UTC, Marco Gaiarin
Details
The file converted in PDF (LO 5.0.5) (155.91 KB, application/pdf)
2016-04-18 10:52 UTC, Marco Gaiarin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marco Gaiarin 2014-07-08 15:24:30 UTC
Created attachment 102443 [details]
The original DOC file

Attached a .DOC document (a questionnaire) that have tabs with fill character.

In writer 4.1.6.2, fill character does not appear, row is different and so all the document ''slip'' on a third page.

Attached the doc, and a pdf print (using on both PDFCreator) in Word (2010) and writer.
Comment 1 Marco Gaiarin 2014-07-08 15:25:11 UTC
Created attachment 102444 [details]
The file printed in word 2010
Comment 2 Marco Gaiarin 2014-07-08 15:25:37 UTC
Created attachment 102445 [details]
The file printed in Writer
Comment 3 sophie 2014-07-21 14:04:39 UTC
Hi, confirmed using 4.3.0.3 and Ubuntu 14.04 x64. Didn't find a dup specific to char filling. Set to New - Sophie
Comment 4 tommy27 2016-04-16 07:26:38 UTC Comment hidden (obsolete)
Comment 5 Marco Gaiarin 2016-04-18 10:51:59 UTC
Bug is still here, tested with LO 5.0.5.2 x64 on Windows 7 64bit.

The document now seems a bit better, but the tabs with fill characters at the end of the docs still does not appear.

PDF attached.
Comment 6 Marco Gaiarin 2016-04-18 10:52:33 UTC
Created attachment 124455 [details]
The file converted in PDF (LO 5.0.5)
Comment 7 QA Administrators 2018-10-23 02:49:53 UTC Comment hidden (obsolete)
Comment 8 Marco Gaiarin 2018-10-23 15:32:21 UTC
Problem seems fixed in LO 6.0.6 (Win x64 at least).

Still the document have 3 pages instead of two, but probably there's also some missing fonts...

I think this bug can be closed. Thanks.
Comment 9 QA Administrators 2019-10-24 02:40:00 UTC Comment hidden (obsolete, spam)
Comment 10 Justin L 2020-04-18 18:37:00 UTC
fixed in LO 5.4 by commit 441d7e046df36900bbf14b37277b15d615f67641
Author: Justin Luth on Date:   Sat Dec 31 17:45:50 2016 +0300
    tdf#35021 TabOverMargin: support LEFT tabs also

*** This bug has been marked as a duplicate of bug 35021 ***