Download it now!
Bug 81099 - EDITING: Deleting cell entry and then undo, will not force autocalculating
Summary: EDITING: Deleting cell entry and then undo, will not force autocalculating
Status: RESOLVED DUPLICATE of bug 80846
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-07-09 10:54 UTC by spierenburghank
Modified: 2015-12-15 10:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description spierenburghank 2014-07-09 10:54:51 UTC
Problem description: 

Steps to reproduce:
1. delete cell entry
2. will autocalculate
3. undo deletion (Ctrl-Z)
4. will not autocalculate or recalc with F9 key

Current behavior: will not recalc 

Expected behavior: should autocalc all formulas

Autocalc has been selected in Tools-Cell Contents-AutoCalc

              
Operating System: Windows (other)
Version: 4.2.5.2 release
Last worked in: 4.2.4.2 release
Comment 1 Cor Nouws 2014-07-09 11:42:53 UTC
Thanks for the issue - just clarifying the summary!
Cheers - Cor
Comment 2 ign_christian 2014-07-09 13:13:11 UTC
Same behavior with Bug 80846, working in 4.2.4.2 and 4.1.6.2.

Please reopen if you think different and provide sample test case.

*** This bug has been marked as a duplicate of bug 80846 ***
Comment 3 Robinson Tryon (qubit) 2015-12-15 10:57:45 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]