Bug 81130 - Impossible to import a toolbar icon
Summary: Impossible to import a toolbar icon
Status: RESOLVED DUPLICATE of bug 76658
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.1.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-09 23:30 UTC by klsu
Modified: 2014-11-08 21:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Paste Number Icon (if you want the Paste Text Icon, tell me where to send it). (668 bytes, image/png)
2014-07-09 23:30 UTC, klsu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description klsu 2014-07-09 23:30:34 UTC
Created attachment 102505 [details]
Paste Number Icon (if you want the Paste Text Icon, tell me where to send it).

Problem description:

When I add Paste Only Text and Paste Only Value to the Calc Toolbar, there's no Icon, there's no suitable icon in Customize Toolbar > Modify > Change Icon selections, and the Note at the bottom says what size the an Icon should be for importing, but doesn't say what format. I've tried PNG, JPG and TIF, created in Kolourpaint4, and each time it says "The file format could not be interpreted." 

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior: Missing information.

Expected behavior: Information.

I'm attaching one of the icons I created starting with your Paste icon. You're welcome to use them. Paste special is a royal pain when a lot of special pasting is required.

I am really disappointed in Calc. Every time I turn around, I find something else that tells me the people developing it don't use it much.

              
Operating System: Linux (Other)
Version: 4.1.3.2 release
Comment 1 Yousuf Philips (jay) (retired) 2014-11-08 21:50:45 UTC
Hello klsu,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it.

*** This bug has been marked as a duplicate of bug 76658 ***