Bug 81172 - Dynamic font preview in the document text
Summary: Dynamic font preview in the document text
Status: RESOLVED DUPLICATE of bug 37048
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.2 rc
Hardware: x86 (IA32) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-10 13:17 UTC by yokesh
Modified: 2015-03-05 15:20 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
HERE I ATTACHED THE PICTURES IN JPEG FORMAT (284.17 KB, application/zip)
2014-07-10 13:17 UTC, yokesh
Details
HERE I ATTACHED THE PICTURES IN JPEG FORMAT (176.46 KB, image/jpeg)
2014-07-10 14:03 UTC, yokesh
Details
HERE I ATTACHED THE PICTURES IN JPEG FORMAT (159.77 KB, image/jpeg)
2014-07-10 14:05 UTC, yokesh
Details

Note You need to log in before you can comment on or make changes to this bug.
Description yokesh 2014-07-10 13:17:17 UTC
Created attachment 102533 [details]
HERE I ATTACHED THE PICTURES IN JPEG FORMAT
Comment 1 yokesh 2014-07-10 14:03:24 UTC
Created attachment 102538 [details]
HERE I ATTACHED THE PICTURES IN JPEG FORMAT
Comment 2 yokesh 2014-07-10 14:05:22 UTC
Created attachment 102540 [details]
HERE I ATTACHED THE PICTURES IN JPEG FORMAT
Comment 3 David Tardon 2014-07-10 14:34:33 UTC
Enable "Show preview of fonts" in Tools->Options->LibreOffice->View. It is enabled by default, by the way, which means that you have switched it off.
Comment 4 Adolfo Jayme 2014-07-10 20:26:16 UTC
I don’t think the OP switched the preview option off, as Arial does show a preview in the list, but not the others.

I’ve seen this issue as well, but only under Windows XP (Vista, 7 and 8 are not affected). Is it worth to fix it now that XP is unsupported?
Comment 5 Urmas 2014-07-12 11:53:03 UTC
Reporter means real-time document preview, not just the font list.
Comment 6 Joel Madero 2014-08-04 15:54:36 UTC
REOPENED is reserved for a bug that:

1. a developer has marked as FIXED;
2. a developer is assigned to the bug that is marked as FIXED;

In this case the enhancement request was never independently confirmed so correct status is UNCONFIRMED. Thanks!
Comment 7 sophie 2014-08-05 13:29:00 UTC
Hi, as a workaround, you can select part of your text and open the character dialog (Format > Character), a preview of the text will be displayed when you select the font. Set as New - Sophie
Comment 8 sophie 2014-08-13 14:54:28 UTC
Found today that it's a duplicate of 37048 - Sophie

*** This bug has been marked as a duplicate of bug 37048 ***