Bug 81243 - New upgrade will not download
Summary: New upgrade will not download
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 81246 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-07-11 17:01 UTC by Mark Carlson
Modified: 2014-07-19 08:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Carlson 2014-07-11 17:01:08 UTC
When I try to download and install the latest LibreOffice upgrade it seems to download. But I wind up with a window with four items. Upper left says LibreOffice. A green arrow points to a folder, Applications, which is "grayed out". Below that is another folder, READMEs, and to its left LICENSEs, both of which are grayed out also. I do not see a way to actually start installation. Can you help? Thank you!
Comment 1 tommy27 2014-07-11 18:05:33 UTC
*** Bug 81246 has been marked as a duplicate of this bug. ***
Comment 2 Christopher Chavez 2014-07-19 00:54:48 UTC
Follow the instructions here: http://www.libreoffice.org/get-help/install-howto/os-x/

The process for installing on OS X is to open the .dmg download and drag the LibreOffice icon into the Applications folder alias. This copies LibreOffice to the hard drive on the computer: this may take a while. Once finished, eject the LibreOffice download: go to File, and click Eject "LibreOffice". To open LibreOffice, open the Applications folder on your computer and double-click LibreOffice.

There is no "installer" or .pkg file that handles copying LibreOffice to your computer automatically, as is the case with many other OS X applications and the LibreOffice downloads for e.g. Linux and Windows. The "binary" (the LibreOffice file that must be copied) is "self-installing" once opened. LibreOffice is not the only OS X application distributed this way.

However, I notice that there is no clear installation instruction included with the download that described the procedure on http://www.libreoffice.org/get-help/install-howto/os-x/ . I think this needs to be added. The READMEs directory has a plaintext file (which is missing the .txt extension for it to be automatically recognized as one) does not sufficiently describe the process for installing LibreOffice. Only mention is:

| * MacOSX 10.5 (Leopard) or higher, Intel or PowerPC processor
|
| Please make sure you have enough free memory in the temporary
| directory on your system, and please ensure that read, write
| and run access rights have been granted. Close all other
| programs before starting the installation process.

I will open a new bug for this so that, hopefully, others aren't confused.

For this bug, can someone double-check if the status is appropriate?
Comment 3 retired 2014-07-19 08:48:32 UTC
Dragging the software to the programs directory, by having both as icons in the mounted dmg is totally standard OS X installation procedure.

All OS X users should be familiar with that procedure. If you do not understand this procedure, how do you install anything on your mac?

http://www.libreoffice.org/get-help/install-howto/os-x/ sounds about fine. I don't see what could be missing.

Imo indeed INVALID.