Download it now!
Bug 81451 - EDITING: sorting doesn't work on references
Summary: EDITING: sorting doesn't work on references
Status: RESOLVED DUPLICATE of bug 79441
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-07-17 05:30 UTC by Jürgen Mähnß
Modified: 2015-12-15 10:57 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
spreadsheet as described above (25.26 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-07-17 05:30 UTC, Jürgen Mähnß
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jürgen Mähnß 2014-07-17 05:30:02 UTC
Created attachment 102961 [details]
spreadsheet as described above

Problem description: 

Steps to reproduce:
1. create spreadsheet with two tables
2. insert data in table1
3. insert references to table1 in table2
4. sorting works in table1
5. sorting doesn't work on table2

Current behavior:
No sorting in table2
Expected behavior:
sorting values of references in table2
              
Operating System: Windows 7
Version: 4.2.5.2 release
Last worked in: 4.2.3.3 release
Comment 1 ign_christian 2014-07-17 08:10:18 UTC
Hi Juergen, it's fixed in next 4.2.7 and 4.3.0.3 releases

*** This bug has been marked as a duplicate of bug 79441 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:57:47 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]