Bug 81490 - Unable to print after exporting to PDF. Printer undefined after export to PDF.
Summary: Unable to print after exporting to PDF. Printer undefined after export to PDF.
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-18 10:07 UTC by YC LEE
Modified: 2014-07-19 10:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
image showing the error (348.99 KB, image/jpeg)
2014-07-18 10:07 UTC, YC LEE
Details
attachment-32236-0.html (3.86 KB, text/html)
2014-07-19 09:39 UTC, YC LEE
Details
attachment-32236-1.dat (1 bytes, multipart/alternative)
2014-07-19 09:39 UTC, YC LEE
Details
Exp5.jpg (348.99 KB, image/jpeg)
2014-07-19 09:39 UTC, YC LEE
Details
Exp4.jpg (280.06 KB, image/jpeg)
2014-07-19 09:39 UTC, YC LEE
Details
Exp3.jpg (346.36 KB, image/jpeg)
2014-07-19 09:39 UTC, YC LEE
Details
Exp2.jpg (472.68 KB, image/jpeg)
2014-07-19 09:39 UTC, YC LEE
Details
Exp1.jpg (380.74 KB, image/jpeg)
2014-07-19 09:39 UTC, YC LEE
Details

Note You need to log in before you can comment on or make changes to this bug.
Description YC LEE 2014-07-18 10:07:28 UTC
Created attachment 103028 [details]
image showing the error

Problem description: Printer undefined after export to PDF.

Steps to reproduce:
1. Create a doc or spreadsheet
2. File - Export
3. Save a copy of exported file in PDF format
4. Acrobat opened with the exported file
5. File - Print
6. Error says PRINTER NOT INSTALLED or DEFINED??

Current behavior: Closing the error, opening the file from the file system (browser) and printing works fine with Acrobat

Expected behavior: Should be able to print after exported. But failed, only able to print via reopening the file using file explorer.

              
Operating System: Windows 7
Version: 4.2.5.2 release
Comment 1 tommy27 2014-07-19 07:47:33 UTC
I don't see that issue with LibO 4.2.5.2 under Win7x64
my predefined PDF Reader is Adobe Acrobat 7.0 and can immediately print the exported PDF file from LibO with no such error dialog.

which Adobe Acrobat version do you use?
Comment 2 Jean-Baptiste Faure 2014-07-19 08:59:14 UTC
Step 5 is not clear for me; in which program do you do that, in your PDF reader of in LibreOffice ?

Set status to NEEDINFO. Please set status back to UNCONFIRMED when you will have provided the requested informations (don't forget the question in comment #1)

Thank you for your understanding.
Best regards. JBF
Comment 3 YC LEE 2014-07-19 09:39:55 UTC
Created attachment 103089 [details]
attachment-32236-0.html

my acrobat version XI
PC x86 i7 8GB RAM Windows 7 Home P

see the step which my error occurs.

perhaps my acrobat requires reinstallation?
I reinstalled Libreoffice, still problem persist.




YCLEE
HITECH


On Sat, Jul 19, 2014 at 4:59 PM, <bugzilla-daemon@freedesktop.org> wrote:

>  Jean-Baptiste Faure <jbf.faure@sud-ouest.org> changed bug 81490
> <https://bugs.freedesktop.org/show_bug.cgi?id=81490>
>  What Removed Added  Status UNCONFIRMED NEEDINFO  CC
> jbf.faure@sud-ouest.org  Ever confirmed   1
>
>  *Comment # 2 <https://bugs.freedesktop.org/show_bug.cgi?id=81490#c2> on
> bug 81490 <https://bugs.freedesktop.org/show_bug.cgi?id=81490> from
> Jean-Baptiste Faure <jbf.faure@sud-ouest.org> *
>
> Step 5 is not clear for me; in which program do you do that, in your PDF reader
> of in LibreOffice ?
>
> Set status to NEEDINFO. Please set status back to UNCONFIRMED when you will
> have provided the requested informations (don't forget the question in comment
> #1 <https://bugs.freedesktop.org/show_bug.cgi?id=81490#c1>)
>
> Thank you for your understanding.
> Best regards. JBF
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You reported the bug.
>
>
Comment 4 YC LEE 2014-07-19 09:39:56 UTC
Created attachment 103090 [details]
attachment-32236-1.dat
Comment 5 YC LEE 2014-07-19 09:39:56 UTC
Created attachment 103091 [details]
Exp5.jpg
Comment 6 YC LEE 2014-07-19 09:39:56 UTC
Created attachment 103092 [details]
Exp4.jpg
Comment 7 YC LEE 2014-07-19 09:39:56 UTC
Created attachment 103093 [details]
Exp3.jpg
Comment 8 YC LEE 2014-07-19 09:39:56 UTC
Created attachment 103094 [details]
Exp2.jpg
Comment 9 YC LEE 2014-07-19 09:39:56 UTC
Created attachment 103095 [details]
Exp1.jpg
Comment 10 YC LEE 2014-07-19 09:42:58 UTC
erm, reinstall Acrobat XI resolve the issue.



YCLEE
HITECH


On Sat, Jul 19, 2014 at 5:39 PM, YC LEE <hitechholdings@gmail.com> wrote:

> my acrobat version XI
> PC x86 i7 8GB RAM Windows 7 Home P
>
> see the step which my error occurs.
>
> perhaps my acrobat requires reinstallation?
> I reinstalled Libreoffice, still problem persist.
>
>
>
>
> YCLEE
> HITECH
>
>
> On Sat, Jul 19, 2014 at 4:59 PM, <bugzilla-daemon@freedesktop.org> wrote:
>
>>  Jean-Baptiste Faure <jbf.faure@sud-ouest.org> changed bug 81490
>> <https://bugs.freedesktop.org/show_bug.cgi?id=81490>
>>  What Removed Added  Status UNCONFIRMED NEEDINFO  CC
>> jbf.faure@sud-ouest.org  Ever confirmed   1
>>
>>  *Comment # 2 <https://bugs.freedesktop.org/show_bug.cgi?id=81490#c2> on
>> bug 81490 <https://bugs.freedesktop.org/show_bug.cgi?id=81490> from
>> Jean-Baptiste Faure <jbf.faure@sud-ouest.org> *
>>
>> Step 5 is not clear for me; in which program do you do that, in your PDF reader
>> of in LibreOffice ?
>>
>> Set status to NEEDINFO. Please set status back to UNCONFIRMED when you will
>> have provided the requested informations (don't forget the question in comment
>> #1 <https://bugs.freedesktop.org/show_bug.cgi?id=81490#c1>)
>>
>> Thank you for your understanding.
>> Best regards. JBF
>>
>>  ------------------------------
>> You are receiving this mail because:
>>
>>    - You reported the bug.
>>
>>
>
Comment 11 YC LEE 2014-07-19 09:44:24 UTC
(In reply to comment #1)
> I don't see that issue with LibO 4.2.5.2 under Win7x64
> my predefined PDF Reader is Adobe Acrobat 7.0 and can immediately print the
> exported PDF file from LibO with no such error dialog.
> 
> which Adobe Acrobat version do you use?

solved it this morning, I reinstall my acrobat XI
Comment 12 YC LEE 2014-07-19 09:45:25 UTC
(In reply to comment #2)
> Step 5 is not clear for me; in which program do you do that, in your PDF
> reader of in LibreOffice ?
> 
> Set status to NEEDINFO. Please set status back to UNCONFIRMED when you will
> have provided the requested informations (don't forget the question in
> comment #1)
> 
> Thank you for your understanding.
> Best regards. JBF

solved it this morning, I reinstall my acrobat XI
Comment 13 Jean-Baptiste Faure 2014-07-19 10:05:31 UTC
Status NotOurBug is better in this case.

Best regards. JBF