Bug 81565 - First number of Table of contents (TOC) is placed before the table
Summary: First number of Table of contents (TOC) is placed before the table
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-20 16:16 UTC by Jorendc
Modified: 2014-07-21 18:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Comparison word 2013 and LO 4.4.0.0+ alpha (86.47 KB, image/png)
2014-07-20 16:16 UTC, Jorendc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jorendc 2014-07-20 16:16:26 UTC
Created attachment 103145 [details]
Comparison word 2013 and LO 4.4.0.0+ alpha

* Open attachment 91165 [details]

Behavior: the first heading number (I) is placed before the TOC which result in a the fact all content is shifted down 1 line. There are now 3 pages instead of 2 pages. Correcting this heading number result in correct behavior.

Tested using Windows 8.1 with LibreOffice Version: 4.4.0.0.alpha0+
Build ID: a82ff18269e5b37348d402b7c21c3f200068265c
TinderBox: Win-x86@39, Branch:master, Time: 2014-07-20_02:34:36

Kind regards,
Joren
Comment 1 Joel Madero 2014-07-21 18:30:30 UTC
Confirmed:
Ubuntu 14.04 x64
LibreOffice 4.1.4.2 release
Comment 2 Jorendc 2014-07-21 18:37:24 UTC
I did some further research, and it looks like the 'I.' doesn't belong the TOC in Word 2013 too. The only difference is that LibreOffice places the TOC on a new line after a paragraph. Due the fact the document is not a real and proper TOC I'll mark this bug as RESOLVED WONTFIX. Fixing this particular and special case may break a real TOC rendering.

Kind regards,
Joren