Download it now!
Bug 81589 - VIEWING: Apple's Quick Look issues with LibreOffice
Summary: VIEWING: Apple's Quick Look issues with LibreOffice
Status: RESOLVED DUPLICATE of bug 35361
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-21 07:54 UTC by Michel MILLARES
Modified: 2014-07-22 07:24 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michel MILLARES 2014-07-21 07:54:05 UTC
Problem description: 
Using Quicklook on libre office documents only displays a small image (nearly unreadable) of document's first page.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior: Can't effectively use Quicklook with Libre Office 

Expected behavior: having the same functions as with MS Office or NeoOffice (i.e. displaying all document's pages, copy page content)

              
Operating System: Mac OS X
Version: 4.1.0.4 release
Comment 1 tommy27 2014-07-21 15:45:48 UTC
hi, I have no Mac to test.
I see you are using a very old LibO release.
you are strongly encouraged to upgrade to LibO 4.2.5.2 and tell us if issue persists.

is the Quick Look software you are talking about the same of this wiki-page?
http://en.wikipedia.org/wiki/Quick_Look
Comment 2 Alex Thurgood 2014-07-22 07:13:07 UTC
Confirming

LO only handles ODT files via Quicklook and even then, can't handle pages. verything gets displayed as a single scrolling page and page formatting is lost.
Comment 3 Alex Thurgood 2014-07-22 07:14:24 UTC
This is not new, however, it has always been this way.
Comment 4 Alex Thurgood 2014-07-22 07:15:22 UTC
Moved version to first known release. I suspect this is a duplicate
Comment 5 tommy27 2014-07-22 07:20:12 UTC
looks like I found the original dupe.

*** This bug has been marked as a duplicate of bug 35361 ***
Comment 6 Alex Thurgood 2014-07-22 07:24:21 UTC
agreed