Download it now!
Bug 81742 - UI: Navigator show foot notes as text
Summary: UI: Navigator show foot notes as text
Status: RESOLVED DUPLICATE of bug 46626
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-25 11:06 UTC by Javi Barroso
Modified: 2014-07-25 12:32 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
A simple doc with a header and a foot note (9.21 KB, application/vnd.oasis.opendocument.text)
2014-07-25 11:06 UTC, Javi Barroso
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Javi Barroso 2014-07-25 11:06:35 UTC
Created attachment 103442 [details]
A simple doc with a header and a foot note

Problem description:
Navigator show footnotes like normal text



Steps to reproduce:
1. Create a new document.
2. Create a text with Header 1 Style (for example: "Example")
3. Add a foot-note inside this text (will get foot-note 1)
4. Press F5, or open Navigator windows


Current behavior:
You see Example1 at Navigator (Header section)

Expected behavior:
You see Example at Navigator (Header section)

Regards,

              
Operating System: Debian
Version: 4.2.5.2 release
Comment 1 Urmas 2014-07-25 12:32:23 UTC

*** This bug has been marked as a duplicate of bug 46626 ***