Download it now!
Bug 81825 - Exporting Impress presentations as images
Summary: Exporting Impress presentations as images
Status: RESOLVED DUPLICATE of bug 67614
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-28 02:10 UTC by Sebastian Hoffmann
Modified: 2014-12-28 20:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Hoffmann 2014-07-28 02:10:11 UTC
I'd like to export all my slides as images. Currently I have the choice between exporting each slide by hand (tedious, especially as changes in settings aren't stored) and abusing the HTML export (which only offers three resolutions, all of which are 4:3 aspect ration; I need 1280x720, and they come out as 800x450).
Comment 1 ign_christian 2014-07-28 05:40:19 UTC
Isn't the option available now? 
File > Export > choose the format > Save > choose size/resolution
Comment 2 Sebastian Hoffmann 2014-07-29 02:43:56 UTC
For me that only exports the currently active slide, and the resolution settings are on the form with the Save button. I'm using 1:4.2.4-0ubuntu2
Comment 3 raal 2014-12-28 20:40:35 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 67614 ***