Download it now!
Bug 81838 - Bitmap (anchor: cell) deformation after row removal
Summary: Bitmap (anchor: cell) deformation after row removal
Status: RESOLVED DUPLICATE of bug 67712
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-07-28 13:02 UTC by kubagosci
Modified: 2015-02-16 07:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
bitmap deformation (477.10 KB, image/png)
2014-07-28 13:02 UTC, kubagosci
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kubagosci 2014-07-28 13:02:40 UTC
Created attachment 103587 [details]
bitmap deformation

Spreadsheet with inserted bitmaps anchored to cells - after deleting bitmap, row removal and reopening the file bitmaps are deformed.

See attachement.
Comment 1 ign_christian 2014-09-12 13:41:20 UTC
Hi.. Please attach original file & exact steps to reproduce.

Then change status back to UNCONFIRMED
Comment 2 Matthew Francis 2015-02-16 07:51:13 UTC
Changes at the below commit. Duplicate of 67712

commit 2b1aa949539d2fcbb3d349be3c279996630d83fc
Author: Noel Power <noel.power@suse.com>
Date:   Tue Feb 19 17:29:32 2013 +0000

    fdo#56276 - resize/reposition rotated shapes in a sensible way
    
    Change-Id: Ifa4f848da21838591daa1f57fb42dfd3f4fa8044

*** This bug has been marked as a duplicate of bug 67712 ***