Bug 81865 - FILTER: Query web
Summary: FILTER: Query web
Status: RESOLVED DUPLICATE of bug 74595
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-29 08:26 UTC by antonio
Modified: 2014-07-29 09:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
imaging containing the result of the query web, (83.61 KB, image/png)
2014-07-29 08:26 UTC, antonio
Details

Note You need to log in before you can comment on or make changes to this bug.
Description antonio 2014-07-29 08:26:09 UTC
Created attachment 103630 [details]
imaging containing the result of the query web,

Problem description:query web do not work at several sites


Steps to reproduce:
1. ....go to the following link:
http://www.enel.it/it-IT/clienti/enel_servizio_elettrico/tariffe_per_la_casa/tariffe_biorarie_per_la_casa/bioraria_d2.aspx
2. ....import the tables here
3. ....the result is as attached picture

Current behavior:everything worked regularly in 4.1.6

Expected behavior:

              
Operating System: Debian
Version: 4.2.5.2 release
Comment 1 Maxim Monastirsky 2014-07-29 09:01:54 UTC
Hi antonio,

It's a known bug, fixed for 4.2.6/4.3.1. (related bugs: Bug 74595, Bug 81113)

*** This bug has been marked as a duplicate of bug 74595 ***
Comment 2 antonio 2014-07-29 09:37:49 UTC
I Maxim
ok, thank you