Download it now!
Bug 81900 - UI: German-version: style-sheet-menu of formatting-toolbar cuts names
Summary: UI: German-version: style-sheet-menu of formatting-toolbar cuts names
Status: RESOLVED DUPLICATE of bug 76825
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-30 05:55 UTC by pascal.fischer.ac
Modified: 2014-08-07 15:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot with drop down for stylehseet info (152.17 KB, image/png)
2014-08-07 14:15 UTC, riesslibo
Details
Screenshot of Hungarian Style menu (47.19 KB, image/png)
2014-08-07 15:11 UTC, penttila
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pascal.fischer.ac 2014-07-30 05:55:43 UTC
Problem description: 
In German some words are longe than in english. Therefore the size of the drop-down-menu with the style-sheets in the formatting-toolbar has to be a bit bigger.

Steps to reproduce:
1. Open the stylesheet-menu in the formatting-toolbar.

Current behavior:
Some stylesheet-names are cut, because this window is too narrow.

Expected behavior:
As a first workaround the opened drop-down-menu should be a bit wider. But it would be best, if it automatically depends its size on the longest entry, then it would fit perfect for every language.

              
Operating System: Windows 7
Version: 4.2.5.2 release
Comment 1 A (Andy) 2014-07-30 19:28:39 UTC
for me not reproducible with LO 4.3.0.4 (Win8.1, German, 1366 x 768 resolution)
Comment 2 penttila 2014-08-05 11:47:25 UTC
Can you please attache a screenshot illustrating the problem!
Comment 3 riesslibo 2014-08-07 14:15:55 UTC
Created attachment 104229 [details]
screenshot with drop down for stylehseet info
Comment 4 riesslibo 2014-08-07 14:17:02 UTC
Can confirm that fro Win7/Libo 4.2.5.2 with res. 1920x1080 (writer full screen)
see screenshot as atached.

The user have to guess, that the two styles are different and named 
"Überschrift1" and "Überschrift2" as displayed after clicking in the formfield.

Best regards
Lothar
Comment 5 penttila 2014-08-07 15:11:42 UTC
Created attachment 104232 [details]
Screenshot of Hungarian Style menu

I have the same problem with Hungarian locals, although the problem is not so critical.

(As I know there is an ongoing project to solve such problems in dialogues, but I don't know its scope and any technical details. See http://caolanm.blogspot.ie/2014/06/dialog-conversion-status-99-to-go.html)

LinuxMint 17 Cinnamon
LO  4.2.4.2 Build id.: 420m0(Build:2)
res: 1024 x 768
Comment 6 Maxim Monastirsky 2014-08-07 15:38:17 UTC
Actually it doesn't have enough space even for English.

*** This bug has been marked as a duplicate of bug 76825 ***