Bug Hunting Session
Bug 81901 - UI: Option for small-caps-icon in formatting-toolbar
Summary: UI: Option for small-caps-icon in formatting-toolbar
Status: RESOLVED DUPLICATE of bug 87914
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-30 06:02 UTC by pascal.fischer.ac
Modified: 2017-01-13 18:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pascal.fischer.ac 2014-07-30 06:02:30 UTC
Problem description: 
The formatting-toolbar should also offer the possibilty to add an icon for small-caps. There is no option for that when you customize it. Some people need it regularly for person-names in scientific texts.



              
Operating System: All
Version: 4.2.5.2 release
Comment 1 Algot Runeman 2014-07-30 12:30:23 UTC
This is an enhancement request.
Thank you for submitting.
Comment 2 V Stuart Foote 2017-01-13 18:28:05 UTC
https://cgit.freedesktop.org/libreoffice/core/commit/?id=d378cd2f766eeb1fd1c98f62c9ae6b5b59fd00f1

*** This bug has been marked as a duplicate of bug 87914 ***