Download it now!
Bug 81929 - SLIDESHOW: Mouse cursor disappears after end of presentation
Summary: SLIDESHOW: Mouse cursor disappears after end of presentation
Status: RESOLVED DUPLICATE of bug 71278
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-30 19:38 UTC by Jonata
Modified: 2014-07-31 08:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jonata 2014-07-30 19:38:52 UTC
Problem description: 
When the presentation is finished, the mouse cursor disappears. The only way I found to see it back is to Cmd+Tab and choice another window.

Steps to reproduce:
1. Open LibreOffice Presentation
2. Start presentation
3. Get out of presentation

Current behaviour:
The screen is back without the mouse cursor visible.

Expected behavior:
The screen should be back with the mouse cursor visible.
              
Operating System: Mac OS X
Version: 4.3.0.3 rc
Comment 1 A (Andy) 2014-07-30 20:38:55 UTC
For me not reproducible with LO 4.3.0.4 (Win 8.1), maybe this is a Mac OS only issue?  Maybe anybody else using Mac OS can confirm this?
Comment 2 ign_christian 2014-07-31 08:55:59 UTC
It's known problem on Mac. Workaround available

*** This bug has been marked as a duplicate of bug 71278 ***