Bug Hunting Session
Bug 82029 - FILEOPEN: DOCX - Microsoft Dynamic logo appears on second page
Summary: FILEOPEN: DOCX - Microsoft Dynamic logo appears on second page
Status: RESOLVED DUPLICATE of bug 83300
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.7.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:docx
Depends on:
Blocks: DOCX-Images
  Show dependency treegraph
 
Reported: 2014-08-01 23:02 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-22 22:17 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Word 2013 VS LibO 4.3.1 (205.58 KB, image/png)
2014-08-01 23:02 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-08-01 23:02:27 UTC
Created attachment 103835 [details]
Word 2013 VS LibO 4.3.1

Steps:
1) Open https://www.libreoffice.org/bugzilla/attachment.cgi?id=103815
2) scroll down until you see microsoft dynamics logo on page 2
3) it should be on page 1, as in attached screenshot from Word 2013

Tested on 3.6.7, 4.2.5, and 4.3.1 on Linux Mint.
Comment 1 Kevin Suo 2014-08-02 07:08:27 UTC
Confirm with 4.3.0.4, ubuntu 14.04 x64.
Set to NEW.
Comment 2 Xisco Faulí 2015-08-19 14:48:17 UTC
Problem still present in

Version: 5.0.0.5
Build ID: 1b1a90865e348b492231e1c451437d7a15bb262b
Locale: es-ES (es_ES)

on Windows 7 (64-bit)
Comment 3 Yousuf Philips (jay) (retired) 2015-11-18 13:47:38 UTC
Miklos fixed this in bug 83300.

*** This bug has been marked as a duplicate of bug 83300 ***
Comment 4 Robinson Tryon (qubit) 2015-12-15 11:51:43 UTC
Migrating Whiteboard tags to Keywords: (filter:docx)
[NinjaEdit]