Download it now!
Bug 82077 - FILEOPEN: RTF - Footer footnote number size are large
Summary: FILEOPEN: RTF - Footer footnote number size are large
Status: RESOLVED DUPLICATE of bug 82173
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: interoperability
Keywords: filter:rtf, needsDevEval
Depends on:
Blocks: RTF-Footnote-Endnote
  Show dependency treegraph
 
Reported: 2014-08-03 01:12 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-31 05:47 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments
Word 2013 VS LibO 4.3.1 (273.85 KB, image/png)
2014-08-03 01:12 UTC, Yousuf Philips (jay) (retired)
Details
LibO 4.2.7 VS 4.1.6 (318.42 KB, image/png)
2014-08-03 01:15 UTC, Yousuf Philips (jay) (retired)
Details
Reduced test document, using Word 2013 (1.45 MB, text/rtf)
2014-08-03 15:04 UTC, Jorendc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-08-03 01:12:26 UTC
Created attachment 103887 [details]
Word 2013 VS LibO 4.3.1

Steps:
1) Open attachment 103815 [details] in Word 2013 and convert to RTF, else open < https://drive.google.com/file/d/0B6qJrVIa0SAlbHNZaDRsYlVpQkU/edit?usp=sharing >
2) Scroll down to page 15
3) In the footer, the footnote numbers are large

Tested in 4.3.1 and 4.2.7. The size in 4.2.7 is larger than 4.1.6 and the size in 4.3.1 is smaller than 4.1.6, but the size of 4.3.1 is still larger than Word 2013.
Comment 1 Yousuf Philips (jay) (retired) 2014-08-03 01:15:42 UTC
Created attachment 103888 [details]
LibO 4.2.7 VS 4.1.6

Not sure if due to the size of the footer numbering being large in 4.2.7 and 4.2.5 that the footer separator line has disappeared.
Comment 2 Jorendc 2014-08-03 15:04:05 UTC
repro, windows 8.1 with LibreOffice Version: 4.4.0.0.alpha0+
Build ID: 6528607d34c9a2098ff5eec051fc9299ec37dfd7
TinderBox: Win-x86@39, Branch:master, Time: 2014-08-03_07:56:26
Comment 3 Jorendc 2014-08-03 15:04:56 UTC
Created attachment 103923 [details]
Reduced test document, using Word 2013
Comment 4 Joel Madero 2015-02-23 17:33:42 UTC
VMiklos - think that this can be turned into an easy hack? Any suggestions/code pointers? Thanks
Comment 5 Robinson Tryon (qubit) 2015-12-14 06:11:15 UTC Comment hidden (obsolete)
Comment 6 Xisco Faulí 2017-04-18 09:02:56 UTC
Still reproducible in

Version: 5.4.0.0.alpha0+
Build ID: 7635e0c1c7f821a1081f8e3868f641ae74a172d6
CPU threads: 4; OS: Linux 4.8; UI render: default; VCL: gtk2; 
Locale: ca-ES (ca_ES.UTF-8); Calc: group
Comment 7 Justin L 2017-07-01 00:08:37 UTC
This import shares code with docx and is fixed via bug 82173

*** This bug has been marked as a duplicate of bug 82173 ***