Download it now!
Bug 82101 - FILEOPEN: RTF - Missing footer separator line
Summary: FILEOPEN: RTF - Missing footer separator line
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, filter:rtf, regression
Depends on:
Blocks: RTF-Footnote-Endnote
  Show dependency treegraph
 
Reported: 2014-08-03 21:52 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-31 05:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-08-03 21:52:48 UTC
Steps:
1) Open attachment 103923 [details]
2) Look at footer and there wont be a separator line above the footnotes

Tested in 4.2.5 and 4.2.7. This is a regression in 4.2.x as it works fine in 4.1.6 and 4.3.1.

You can see an example of how it looks in 4.2.7 VS 4.1.6 in attachment 103888 [details].
Comment 1 tommy27 2014-08-04 14:53:32 UTC
tested under Win7x64 using 4.2.5.2 and 4.3.0.4

the footage separator line is missing in 4.2.x but is correctly shown in 4.3.0.4 as the "ISV Solutions" table last row which is missing in 4.2.x as well.

so this bug is fixed in 4.3.x
marking this as RESOLVED WORKSFORME
Comment 2 Yousuf Philips (jay) (retired) 2014-08-04 19:15:08 UTC
As its is a regression that was introduced in 4.2.x, i think it should be fixed in the same branch.
Comment 3 tommy27 2014-08-04 20:25:32 UTC
once a bug is fixed in a branch we always mark it as RESOLVED.
then we may ask for backport.

however I see small chances that this will be fixed in 4.2.x since the branch is almost at the end of its life.

4.2.6 is already out and there's only one more scheduled release which is 4.2.7

so, unless you identify the exact committ that reverted the regression and you asked a developer to backport it, it will not be fixed in 4.2.x

sorry but not every regression gets fixed in the same branch it happened

so I'm setting again the status to RESOLVED WFM
Comment 4 Robinson Tryon (qubit) 2015-12-17 10:45:33 UTC Comment hidden (obsolete)