Download it now!
Bug 82121 - Video slide show is incorrectly
Summary: Video slide show is incorrectly
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Media-Playback
  Show dependency treegraph
 
Reported: 2014-08-04 08:06 UTC by Daniel
Modified: 2019-01-26 16:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Video incorrectly (293.46 KB, image/png)
2014-08-04 08:07 UTC, Daniel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel 2014-08-04 08:06:44 UTC
However I just insert single video with MP4 format, but in fact between audio sound and video are syncronized and according to the only secondary screen with low-resolution not like primary screen with high-resolution. The image video in primary screen is incorrectly and is more slowly than audio sound. So, audio sound is more faster than image video and unsyncronized. Can anyone fix this problem?
Comment 1 Daniel 2014-08-04 08:07:45 UTC
Created attachment 103977 [details]
Video incorrectly
Comment 2 Daniel 2014-08-04 08:10:03 UTC
Audio sound is more faster than image video and unsyncronized in primary screen.
Comment 3 Daniel 2014-08-08 15:41:37 UTC
Change title slide or insert new slide into title and content mode. And insert .mp4 format sample in content directly. And play it via slide show.

Note: Please test it in dual-screen mode to use Projector
Comment 4 Owen Genat (retired) 2014-09-21 08:02:15 UTC
Screenshots in duplicate report would seem to indicate this is the same issue i.e., related to hardware acceleration on a large screen. If you believe this report is different, please feel free to reopen. Thanks.

*** This bug has been marked as a duplicate of bug 40534 ***
Comment 5 V Stuart Foote 2019-01-26 16:37:04 UTC
Find this not to be a duplicate of bug 40534, which is Windows only.

It is an MP4 playback issue, but os/DE specifics are not provided.

Resolving => Insuficient data. 

For OP, please reopen if issue remains, but would need to provide os and DE details including codec in use for MP4 support.