Bug 82134 - Regression: Inserting URL via "Insert - Link to External Data..." broken!
Summary: Regression: Inserting URL via "Insert - Link to External Data..." broken!
Status: RESOLVED DUPLICATE of bug 74595
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-04 14:50 UTC by ralf.fehlau
Modified: 2014-08-05 18:35 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ralf.fehlau 2014-08-04 14:50:37 UTC
The dialog 'Select the language to use for import' seems to be replaced by the dialog 'Text import properties' for csv data files. 

(I don't know the english title for this dialog; the german dialog title is 'Textimport')

The import of data via URL is not possible. No further action is seen after the dialog 'Text import properties'.
Comment 1 Kevin Suo 2014-08-04 15:02:00 UTC
Would you please take a look at bug 81113 to see if this one is a duplicate?
Please note that bug 81113 is only reproducible in version 4.3.
Comment 2 Maxim Monastirsky 2014-08-04 15:43:53 UTC
@ralf.fehlau: Could you provide an example URL that don't work for you?

(In reply to comment #1)
> Would you please take a look at bug 81113 to see if this one is a duplicate?
Not necessarily. Instead it could be a duplicate of Bug 74595 or of Bug 77656. But that depends on the specific URL the reporter is trying.
Comment 3 ralf.fehlau 2014-08-04 16:38:06 UTC
Bug 81113 is very similar to my bug. You can use the links, which are mentioned there. In this bug, there is no further reaction. In my case, I get the 'text import' dialog, which is wrong and usually seen, when someone imports a csv file. 

I think, my bug could not be a duplicate of bug 74595; it is very similar, too. I tested case74595 on my system (Ubuntu 14.04) and I see a dialog called 'import properties' (in german: Importeinstellungen), where I can choose the correct language and can check an option for extended number recognition. THIS dialog is the one I miss.

And bug 77656 - I cannot decide if this bug has something to do with my problem. Sorry!

Thank you for your fast answer!
Best regards,
Ralf
Comment 4 ralf.fehlau 2014-08-05 08:30:51 UTC
I'm so sorry. I could not believe, that the special url could be of any interest. The link, which fails is http://kurse.boerse.ard.de/ard/kurse_einzelkurs_uebersicht.htn?i=674019 for example. The link mentioned in case 81113 works fine.

Best regards,
Ralf
Comment 5 Maxim Monastirsky 2014-08-05 18:35:06 UTC
Thanks for the link. It's a known bug, fixed for 4.2.6/4.3.1

*** This bug has been marked as a duplicate of bug 74595 ***