Bug 82145 - FILTER: narrow width of the filter
Summary: FILTER: narrow width of the filter
Status: RESOLVED DUPLICATE of bug 49813
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-04 17:49 UTC by alexeyvc
Modified: 2014-10-16 10:21 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (285.54 KB, image/png)
2014-08-04 17:49 UTC, alexeyvc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description alexeyvc 2014-08-04 17:49:03 UTC
Created attachment 104011 [details]
screenshot

Problem description: 

Steps to reproduce:
1. set autofilter
2. 


Current behavior:
you can not adjust the width of the filter list

Expected behavior:
you can adjust the width of the filter list like MS Excel
              
Operating System: Windows 8
Version: 4.2.5.2 release
Comment 1 Adolfo Jayme 2014-08-05 11:03:05 UTC
Thank you for your bug report.
Comment 2 Jean-Baptiste Faure 2014-08-05 17:21:43 UTC
Set status to enhancement because it actually works as designed.
Set platform to ALL.

Best regards. JBF
Comment 3 Kevin Suo 2014-10-16 10:21:22 UTC

*** This bug has been marked as a duplicate of bug 49813 ***