Bug 82190 - Formula is not copied in cells that are higher.
Summary: Formula is not copied in cells that are higher.
Status: RESOLVED DUPLICATE of bug 81803
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All other
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-05 12:59 UTC by tagezi
Modified: 2014-08-05 15:46 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tagezi 2014-08-05 12:59:27 UTC
OS: Win 7, Kubuntu 14.04
version: LibreOffice 4.3 release
application: Calc

Steps to reproduce:
1. I insert a formula in a cell (for example, sum()).
2. I select the cell with the formula.
3. I press on the small black square and pull it up.

Formula is not copied in cells that are higher.

I would like it to be copied in cells that are higher, how it was in earlier version.

Formula is copied to the right, left and down using this method. Besides, this bug is absent in the versions 4.1 and 4.2.
Comment 1 ign_christian 2014-08-05 14:00:45 UTC
Hi Lera.. It's been fixed in 4.3.1 daily. Please reopen if you talk about different problem.

*** This bug has been marked as a duplicate of bug 81803 ***
Comment 2 tagezi 2014-08-05 15:46:51 UTC
Yes, it is this bug.
I'm very sorry.