Bug Hunting Session
Bug 82204 - FILEOPEN: AppleClaris Works Files don't work
Summary: FILEOPEN: AppleClaris Works Files don't work
Status: RESOLVED DUPLICATE of bug 82035
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-08-05 17:41 UTC by beat_g
Modified: 2015-12-15 10:57 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description beat_g 2014-08-05 17:41:43 UTC
Problem description:
In the latest release of Libre Office, the Apple Works files do not work anymore.
This feature was extremely helpful, as there is no other software known to me that can handle the old Claris/Apple Works files.


Steps to reproduce:
1. open claris/apple works file with LibreOffice 4.3.X Writer
2. ....
3. ....

Current behavior:
LibreOffice 4.3.0 Writer displays only useless characters when I try to open a Claris/Apple Works file.

Expected behavior:
With the 4.2.X releases, I was able to open the files, show the content, print, export as PDF or save as text file to preserve the content. Unfortunatly copy/past did not work.
              
Operating System: Mac OS X
Version: 4.3.0.4 release
Last worked in: 4.2.6.2 rc
Comment 1 Maxim Monastirsky 2014-08-05 18:20:44 UTC

*** This bug has been marked as a duplicate of bug 82035 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:57:56 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]