Download it now!
Bug 82271 - Support for Microsoft Office SmartArt
Summary: Support for Microsoft Office SmartArt
Status: RESOLVED DUPLICATE of bug 37932
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-07 02:19 UTC by Fabian Alexander Wilms
Modified: 2015-04-01 16:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample file (309.98 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2014-08-07 02:19 UTC, Fabian Alexander Wilms
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian Alexander Wilms 2014-08-07 02:19:12 UTC
Created attachment 104185 [details]
Sample file

Problem description:
I created a slideshow with one SmartArt on each slide in PowerPoint Online and opened the xlsx file in LibreOffice.

Steps to reproduce:
1. Open Attachment

Current behavior:
No SmartArt visible

Expected behavior:
On each slie, there should be a different one
            
Operating System: Windows 7
Version: 4.3.0.4 release
Comment 1 Joel Madero 2014-08-07 02:54:56 UTC
Verified on:
Ubuntu 14.04 x64
Version: 4.3.0.4

I've spoken with one of our core developers and we just don't currently support smart art so this is an enhancement request and very hard to implement. 

New - confirmed
Enhancement - product works as designed, we simply don't support smart art currently.
Comment 2 ign_christian 2014-08-07 05:09:34 UTC
Joel, perhaps this could be merged with Bug 37932 ?
Comment 3 Joel Madero 2014-08-07 05:14:40 UTC
yeah looks like a good idea. Doing so now. Thanks for catching that

*** This bug has been marked as a duplicate of bug 37932 ***