Bug Hunting Session
Bug 82291 - Import of Publisher documents
Summary: Import of Publisher documents
Status: RESOLVED DUPLICATE of bug 82035
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-07 11:35 UTC by Steve
Modified: 2014-08-07 12:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve 2014-08-07 11:35:54 UTC
Import of Publisher documents fails in this release on OS X. Imported immediately in 4.2.6 but in this release was a much longer delay to complete import and when the Draw doc opened it over a thousand pages of same garbage repeated on each page I looked at before quitting the app. This import worked ok on my Win 7 system with 4.3.
Comment 1 Yousuf Philips (jay) (retired) 2014-08-07 12:54:02 UTC
Hello Steve,

If you can send us the document, we can look into what may be causing the issue.
Comment 2 Maxim Monastirsky 2014-08-07 12:58:27 UTC

*** This bug has been marked as a duplicate of bug 82035 ***