Bug Hunting Session
Bug 82352 - Other: Inserting external HTML data does not work
Summary: Other: Inserting external HTML data does not work
Status: RESOLVED DUPLICATE of bug 81113
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-08 15:25 UTC by Olivier - interfaSys
Modified: 2014-08-09 19:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier - interfaSys 2014-08-08 15:25:46 UTC
Problem description: 
External data loader does not show any table to use
I've tried with 2 URLS.
http://investing.money.msn.com/investments/cross-currency
https://www.gogetssl.com/san-ucc-ssl-certificates/

With the SSL one, it got even worse. I had to kill the LO process.

Also, I have an XL file with the same inserted data. If I load it in LO, it asks me if I want to update the data and then duplicates the table

Steps to reproduce:
Follow the "Inserting by Dialog" process here
https://help.libreoffice.org/Calc/Inserting_External_Data_in_Table_WebQuery

Current behavior:
After having pasted the URL, I hit "Enter" and nothing happens

Expected behavior:
I should be able to pick a table to insert into my document

              
Operating System: Windows 8
Version: 4.3.0.4 release
Comment 1 Maxim Monastirsky 2014-08-09 19:20:47 UTC
Hi,

This is a known bug of 4.3.0, and was already fixed for the upcoming 4.3.1 release.

*** This bug has been marked as a duplicate of bug 81113 ***