Bug 82367 - Can't save any document - Save as... window broken
Summary: Can't save any document - Save as... window broken
Status: RESOLVED DUPLICATE of bug 74295
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.6.2 release
Hardware: All Windows (All)
: highest critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-08 20:25 UTC by Roy
Modified: 2015-04-01 20:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
This is the LibreOffice 4.2.6 and 4.3.0 Save as... window, no options under field "Name", cant save anything. (135.28 KB, image/jpeg)
2014-08-08 20:25 UTC, Roy
Details
This is the LibreOffice 4.2.6 and 4.3.0 Save as... window, no options under field "Name", cant save anything. (135.28 KB, image/jpeg)
2014-08-08 20:33 UTC, Roy
Details
LibreOffice 4.1.6 Save as... window, all is ok. (165.43 KB, image/jpeg)
2014-08-08 20:41 UTC, Roy
Details
Same problems opening something (137.13 KB, image/jpeg)
2014-08-09 17:17 UTC, Roy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roy 2014-08-08 20:25:28 UTC
Created attachment 104310 [details]
This is the LibreOffice 4.2.6 and 4.3.0 Save as... window, no options under field "Name", cant save anything.

Sorry for my English is not my native language. I just upgraded LibreOffice version 4.1.6 to 4.2.6 on Win XP and there is problems with the Save As... window. I cant save any document in any application (Writer, Calc, Draw...). Under the "Name" field does not appear anything. All window behaviour is erratic. This problem also appears in version 4.3.0. Default profile used after installation. Previous version uninstalled and registry cleaned. No problems on LibreOffice 4.1.6.

Attachment images with the problem.
Comment 1 Roy 2014-08-08 20:33:42 UTC
Created attachment 104311 [details]
This is the LibreOffice 4.2.6 and 4.3.0 Save as... window, no options under field "Name", cant save anything.

Sorry this is the correct attachment with the image inside (first time I fill a possible bug).
Comment 2 Roy 2014-08-08 20:41:11 UTC
Created attachment 104314 [details]
LibreOffice 4.1.6 Save as... window, all is ok.

This is the Save as... window of LibreOffice 4.1.6, I can save all my documents with the desired options.
Comment 3 Julien Nabet 2014-08-09 13:21:29 UTC
On Win7 with LO 4.2.6, I don't reproduce this.

When saying "Default profile used", you mean you use a brand new LO profile? (see https://wiki.documentfoundation.org/UserProfile#Windows)
Comment 4 penttila 2014-08-09 14:19:00 UTC
I can NOT confirm this bug. For me it works fine with Hungarian locals.

Windows XP SP2
LO: 4.2.6.2 Build id.: 185f2ce4dcc34af9bd97dec29e6d42c39557298f
Comment 5 Roy 2014-08-09 15:07:36 UTC
(In reply to comment #3)
> On Win7 with LO 4.2.6, I don't reproduce this.
> 
> When saying "Default profile used", you mean you use a brand new LO profile?
> (see https://wiki.documentfoundation.org/UserProfile#Windows)

To explain better I will discuss the steps that I followed. To use LibreOffice 4.2.6 I did a full uninstall of previous LibreOffice 4.1.6 with Revo Uninstaller and I cleaned the registry of bad entries with CCleaner. Then I deleted the entire LibreOffice folder of Program Files (if exist) and the folder Libreoffice on \Documents and Setting\<user name>\Application Data\libreoffice.

I do a custom install of LibreOffice 4.2.6 only with Spanish user interface and spanish dictionary the rest of the elements are disabled. When the installation finish I run Writer, it start windowed, and LibreOffice creates its own LibreOffice folder (this is the default profile that I referred) on \Documents and Setting\<user name>\Application Data\ with default options after installation.

Every works properly but when I'm going to save my document the Save as... window appears as in the image attached. No options under Name, the save and cancel button does not respond, I can only close that window by clicking the x in the upper right corner.

If I uninstall version 4.2.6 and install the 4.1.6 whit same custom install options everything works correctly.
Comment 6 Roy 2014-08-09 17:17:20 UTC
Created attachment 104353 [details]
Same problems opening something

I tried doing a fresh FULL install of LibreOffice 4.2.6, not only I can not save a document but I can not open or export, I have the same problem. I did not realize before because I just tried to write something and save it.

Again if I go back to version 4.1.6 I have no problem. I will try to install it on another PC and if the problem disappears I have to stay with version 4.1.6. I've been using LibreOffice since it was born and so far I have not had any problem with it. It's weird.

LibreOffice 4.2.6.2
Id. de compilación: 185f2ce4dcc34af9bd97dec29e6d42c39557298f
MD5: 3477D936CA4A5A8DD6A4BE79A2FB4FE5
SHA1: 1DA5FB126C2251736BFEDD4721E3010B05AF3F99
Comment 7 Maxim Monastirsky 2014-08-09 19:27:36 UTC

*** This bug has been marked as a duplicate of bug 74295 ***