Download it now!
Bug 82419 - EDITING: Calc autocomplete seems broken on custom name ranges with _ character
Summary: EDITING: Calc autocomplete seems broken on custom name ranges with _ character
Status: RESOLVED DUPLICATE of bug 82241
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.0.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: AutoCorrect-Complete
  Show dependency treegraph
 
Reported: 2014-08-10 17:06 UTC by danielrmiguel
Modified: 2016-10-19 23:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description danielrmiguel 2014-08-10 17:06:17 UTC
Problem description: 
When pressing Enter on a Calc autocomplete of a custom range name, Calc will add the full name of the custom range, instead of what it is left to complete the name

Steps to reproduce:
1. Open Calc
2. Choose a random cell and name it hello_123
3. Choose another cell and type =hello_
 
Current behavior:
Calc will suggest "hello_123" and when pressing Enter to autocomplete the name, Calc will type =hello_hello_123
Expected behavior:
When Calc suggest "hello_123" and one presses Enter, Calc will add what is left to autocomplete the name of the custom name: "123"
              
Operating System: Windows 8
Version: 4.3.0.4 release
Comment 1 Jorendc 2014-08-10 17:13:34 UTC

*** This bug has been marked as a duplicate of bug 82241 ***