Bug 82420 - in libreoffice we wont get instant description of the tool when we place the mouse pointer on the icon
Summary: in libreoffice we wont get instant description of the tool when we place the ...
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.5.2 release
Hardware: PowerPC Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-08-10 17:25 UTC by kirubhakarandurai
Modified: 2015-04-17 04:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kirubhakarandurai 2014-08-10 17:25:46 UTC

    
Comment 1 Maxim Monastirsky 2014-08-10 17:30:19 UTC
Hi,

Please have a look at Tools->Options...->LibreOffice->General, Under "Help" there is a checkbox named "Tips". It should be checked in order to show the tips. Does it help?
Comment 2 Adolfo Jayme Barrientos 2014-08-11 01:37:14 UTC
*** Bug 82421 has been marked as a duplicate of this bug. ***
Comment 3 QA Administrators 2015-04-01 14:46:58 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team